Men

Boxer ShortsMen BriefsSuits

Home

Bosch Upright Vacuum CleanersFanDehumidifierFabric SoftenersMicrowave OvenPhilips Upright Vacuum CleanersMopsBedding SetMultipurpose CookerRowenta Upright Vacuum CleanersRefrigeratorPillowsRobot Vacuum CleanerSandwich MakersVileda MopsWashing MachineXiaomi Robot Vacuum CleanerUpright Vacuum CleanersVacuum CleanerLeifheit MopsMixerRoborock Robot Vacuum Cleaner

Kids

Barbie PuppetsKids’ BikesKids SneakersLANSINOH Baby BottlesKids Stroller & PushchairKids Car SeatKids SweatsuitsBaby & Toddler ToysKids ShoesKids SandalsKids BootsPuppetsPhilips Avent Baby BottlesBaby BottlesToys

Women

Kids Polo T-ShirtsKids Watchesadidas TrousersKids SunglassesKids PajamasPandora JewelryBrasNike SocksJewelryNecklacesBlousesRingsJeansPajamasNike SweatpantsDressesBlack DressesKids EarringsNike T-ShirtsCharmsMANGO DressesShortsPolo T-ShirtsSunglassesBlack JeansSwarovski JewelrySwarovski EarringsEarringsSweatpantsSwimsuitsSweatshirtsT-ShirtsPink DressesSkirtsTriumph BrasSocksWatchesTrousersSwimsuitsWhite DressesWhite JeansWhite TrousersWhite T-ShirtsBikiniPandora EarringsPandora RingsPandora Charms

Beauty

Blue NailAvon Fragrances and DeodorantsEyelinersLip GlossesLashesNailCollagenLattafa Fragrances and DeodorantsLipsticksMascarasBeautyMakeupShampoosFragrances and DeodorantsBraun EpilatorEpilatorPhilips Epilator

Home Decor

Blue CarpetBedGray CarpetGreen CarpetChairsGray WallpaperIKEA DrapesCouchBeige CarpetBathroom FurnitureParquetPink CarpetNightstandsOffice DeskFurnitureDrapesDresserLightingPaintPaintingsChandelierRugTablesToilet SeatsWallpaperWhite CarpetWhite NightstandsWhite Wallpaper

Electronics

Apple SmartwatchesHuawei LaptopsJBL SpeakersDell LaptopsHP LaptopsLENOVO LaptopsApple LaptopsHeadphonesJBL HeadphonesHonor TelephoneMotorola TelephoneHuawei SmartwatchesSoundbarsSamsung SmartwatchesLaptopsSpeakersSamsung TelephoneSSD HarddisksSmartwatchesTabletsTelephoneXiaomi SmartwatchesXiaomi TelephoneMousePlaystation 5RouterSamsung SoundbarsTelevision

Supermarket

Barilla PastaChipsCerealsLays ChipsJacobs CoffeePastaLavAzza CoffeePistachioDavidoff CoffeeCoffeeTchibo CoffeeBulgurFortuna CoffeeConfectioneryWaterTurmeric

Shoes & Bags

Geox BootsBallerina FlatsEspadrillesLoafer ShoesBeige ShoesBootsGold-colored SandalsNike CramponsLuggageBootsBackpacksBum BagsBlack Ballerina FlatsCramponsadidas BootsBlack ShoesCasual ShoesPuma BootsCrocs AccessorySkechers SandalsSandalsShoesBeige SandalsStilettosBrown ShoesGold-colored ShoesGuess SandalsBagsTimberland BootsSandalsTommy Hilfiger SandalsWalletsWhite BootsSports ShoesUGG BootsWhite Ballerina FlatsWhite ShoesWhite Sandalsadidas SneakersSneakers

Popular Brands

ALEXANDER MCQUEENCifASOSCarrefourDecathlonDeeZeeBIOMECANICSDoTERRACoccinelleDesigualCybexcharlotte tilburyBABY BREZZAColmarBALMAINChristian DiorBalenciagaDoritosDewaltDr MartensBekoAriana GrandeAptamilElectroluxDoppelherzCartierDelonghiAntonio BanderasBuffaloBonprixAmiriAldoChanelEccoBirkenstockAppleAmdDieselBioSilAlfaparfFortunaBritney SpearsBabylissAvonBarbieBigottiBatmanCarolina HerreraDYSONASUSCrocsAlwaysBiodermaArielBepanthenDiorDellFURLADurexDunhillEmporio ArmaniGantEssenceDavid BeckhamAveneElseveBurberryDeichmannGarminGrintussGoProFarmasiFENTY BEAUTYCeraVeGAPColumbiaGolden GooseCroppCasioDJICalvin KleinGiorgio ArmaniadidasBershkaCarharttHermesHarry PotterHikvisionGucciGeoxHello KittyhokaEnglish HomeCOSGNCISABEL MARANTHonorHuggiesHuaweiHuda BeautyGivenchyHerbalifeHugoHugo BossHusqvarnaKifraGuessK18JBLHOT WHEELSKinderJumboKarcherJean Paul GaultierKarl LagerfeldIKEAKerastaseKIKOBoschL'OccitaneJuicy CoutureAsicsLaneigeLanvinLacosteJORDANLaysLancomeLinexJimmy ChooLa Roche PosayLattafaMaison MargielaLENOVOMakitaLC WaikikiLavAzzalogitechConverseEstee LauderLEGOMichelinMieleMedicubeMilwaukeeMichael KorsMomaxMonclerMilkshakeMinisoMANGOMontaleMoroccanoilMotorolaMYPROTEINMilkaMoon BootMylineMonopolyMayoralNextNespressoNokiaNutellaNutribulletNikeNintendoOppoOneplusNew BalanceMacOsteocareONLYOriflameOlaplexPalm AngelsPaco RabannePandoraPARKSIDEPaniniPampersPeppa PigPringlesRedoxonRalph LaurenRAZERRemaxPhilipsRed BullPrimarkRitualsPHILIPP PLEINRoborockPolaroidPumaRevoxSanoSanteSchweppesRoyal CaninSamsonitePradaSalomonSinsaySamsungSkullcandySeikoSol de JaneiroSkechersPentiSonicSephoraSPONGEBOBSHEINSpidermanSteve MaddenSupradynSTIHLStarbucksTakisTamagotchiStanleySwarovskiStone IslandTCLSudocremTESLATissotStradivariusTEFALTchiboTimberlandThe North FaceThe OrdinaryVera WangUGGVagabondTommy HilfigerValentinoUnder ArmourTriumphTom TailorTom FordVichyvivoVersaceVansXerjoffZzzquilVogueXiaomiYves Saint LaurentVivienne WestwoodYves Rocher

Sports & Outdoor

BicycleElectric BikeFootball JerseysElectric ScooterBasketball ProductsPoolFootballTennisTentHoverboardPilatesSkateboard

Books & Stationery

BookmarkChildren's StorybooksColored PencilsAgendaColoring BooksFolderBooksBallpoint PensPencil CasesNovelNotebooksMangaPuzzle

DINSTAR C64GP - High-end Business IP Phone

No reviews yet.
Only 3 left!
399
AED

(incl. VAT)

Free shipping
Delivery address
Estimated delivery: 2 - 4 November
Select your address, find out the delivery date!
Local delivery

Trendyol's commitments

Easy and free return in 15 days.

Payment methods

Split your purchase in up to 6 payments

Split your purchase in up to 12 payments

Pay with cash or card upon delivery, or pay online now.

Highlighted features:

DINSTAR C64GP - High-end Business IP Phone features

Warranty Type
Official Distributor Warranty
Other Features
USB 2.0 Port, Support for 3rd-party EHS Headsets, Adjustable Stand, Phonebook (1,000 Groups), Blacklist (100 Groups), Call Log (100 Logs), Support Multiple Languages, SMS, Voicemail, MWI, Music On-hold, Intercom, Auto provisioning, Firmware upgrade, LDAP, XML Browser, Keyboard lock, Dual-port Gigabit Ethernet
Instructions for Use/Warnings
Designed for business use. Easy to install, configure, and use. Supports 6-way audio conferencing (organizer can invite up to 5 participants). Features programmable keys (40 Line Keys, 4 Soft Keys, 6 Function Keys) for customized one-touch access to features like speed dialing, call transfer, and conference calling. Operating temperature: 0~40°C. Humidity: 10% to 95% (non-condensing).
Origin
CN

Available campaigns

Free shipping

eTronics

Seller information

Seller information
GO TO STORE

DINSTAR C64GP - High-end Business IP Phone reviews

No reviews yet.

Product details

Product description

The Dinstar C64GP is a high-end HD IP Phone designed for business use.

With its elegant appearance and outstanding performance, it is suitable for various environments.

The 3.5”320 x 480-pixel graphical LCD with backlight provides excellent visual clarity.

The phone offers superior HD voice quality and a range of system functions to meet diverse user needs.

Featuring dual Gigabit Ethernet ports, the C64GP is easy to install, configure, and use.

It supports 16 SIP accounts and 6-way conferencing, seamlessly integrating with IP PBX systems to deliver rich business functionality.

3.5”Graphic LCD 16 SIP Accounts 40 Line Keys 6-way Conference USB 2.0 Port HD Voice Dual-port Gigabit Ethernet 3.5” 480 x 320 pixel Graphical LCD with Backlight Full duplex speaker and microphone Digital signal processor (DSP) Wideband codec: G.722, OPUS-WB Echo cancellation/Dynamic jitter Voice activity detection(VAD) Comfort noise generation(CNG) Support 3rd-party EHS Headsets Stand with 2 adjustable angles 6-way Conferences: C64 Series IP Phone facilitates 6-way audio conferencing, allowing the conference organizer to invite up to 5 participants.

This enhances collaboration across various departments or organizations, improving efficiency Multiple Programmable Keys: Featuring 40 Line Keys, 4 Soft Keys, and 6 Function Keys, all fully programmable, C64GP IP Phone provides one-touch access to frequently used features like speed dialing, call transfer, and conference calling, boosting productivity by enabling users to customize functions, ensuring efficient and personalized usage.

Call Features • 16 SIP Accounts • Call Waiting • Call Forward • Blind/attended transfer • Call hold, Call mute, DND mode • Speed Dialing, Hotline • Redial, Call Return • Auto-redial, Auto-answer • Dial Plan • 6-way conference • Peer Dialing.

Audio • HD Voice • Wideband Codec: G.722, OPUS-WB • Narrowband Codec: PCMA, PCMU, G.729,G723, G726, AMR, OPUS, iLBC • Echo Cancellation/Dynamic Jitter • Voice Activity Detection (VAD) • Comfort Noise Generation (CNG) • Full-duplex Speaker Phone Features: • Adjustable Voice Volume • Selectable Ring Tones • XML Browser • Action URL/URI • Keyboard lock • Phonebook: 1,000 Groups • Blacklist: 100 Groups • Call Log: 100 Logs • Support 5 Remote Phonebook URLs • LDAP • Support Multiple Languages • Support EHS wireless headset(Plantronics,Jabra, Sennheiser) IP-PBX Features • SMS, Voicemail, MWI • Music On-hold, Intercom, Multicast • Call Pickup, Call Pickup in Group • Anonymous Call • Anonymous Call Rejection Protocols &amp

Standards • SIP v1 (RFC2543), SIP v2 (RFC3261) • SIP over TLS, SRTP • TCP/IP/UDP • RTP/RTCP, RFC2198, RFC1889 • HTTP/HTTPS/FTP/TFTP • ARP/RARP/ICMP/NTP/DHCP • DNS SRV/ A Query/NATPR Query • STUN, Session Timer (RFC4028) • DTMF: In-Band, RFC2833, SIP INFO • LLDP • 802.1X, OpenVPN Physical Features • Color 3.5” High resolution screen (480x320) • Dual-angle foot stand: 40° and 55° • Dimensions(approx.

):238x223x42mm(WxLxD) without foot stand, 238x223x168mm(WxLxD) with foot stand • Weight(approx.

): device 700g, foot stand 60g • Input voltage: 5Vdc • Power supply: PoE or 5Vdc power adapter • USB output currency(PSU): 5V⎓400mA • USB output currency(PoE): 5V⎓1200mA • Power consumption: 2.4W without USB outputcurrent • PoE IEEE802.3af • Handset: 4P4C, RJ9 • Headset: 4P4C, RJ9 • Extended interface: 6P6C, RJ12 • Environmental conditions:Operation temperature: 0~40°CHumidity: 10% to 95% (non-condensing) • 2xRJ45 10/100/1000M Ethernet Ports Management • Auto provisioning:FTP/TFTP/HTTP/HTTPS/PnP • Configuration via HTTP/HTTPS web • SNMP, TR069 • Network capture • NTP/Daylight saving time • Firmware upgrade via web • Syslog • Configuration backup/restore • Equipment Management System (NMS)

Additional info

  • Sold by .
  • A maximum of 5 units of this product can be ordered. Trendyol reserves the right to cancel orders over 5 units.
  • Barcode No: C64GP
  • Origin: CN

DINSTAR C64GP - High-end Business IP Phone features

Warranty Type
Official Distributor Warranty
Other Features
USB 2.0 Port, Support for 3rd-party EHS Headsets, Adjustable Stand, Phonebook (1,000 Groups), Blacklist (100 Groups), Call Log (100 Logs), Support Multiple Languages, SMS, Voicemail, MWI, Music On-hold, Intercom, Auto provisioning, Firmware upgrade, LDAP, XML Browser, Keyboard lock, Dual-port Gigabit Ethernet
Instructions for Use/Warnings
Designed for business use. Easy to install, configure, and use. Supports 6-way audio conferencing (organizer can invite up to 5 participants). Features programmable keys (40 Line Keys, 4 Soft Keys, 6 Function Keys) for customized one-touch access to features like speed dialing, call transfer, and conference calling. Operating temperature: 0~40°C. Humidity: 10% to 95% (non-condensing).
Origin
CN
Importer info
eTronics General Trading LLC

Safety information

Product safety information